360 Защита в играх от прошивки iXtreme

Тема в разделе "Xbox Series X", создана пользователем Лекс, 3 мар 2009.

  1. The REAL

    The REAL Only On NEOG

    Сообщения:
    12.182
    Симпатии:
    1.265
    Баллы:
    623
    А кто опробовал это :tooth:
    Код:
    Этот патч позволит вам играть в новые XBOX360 игры которые содержадат 3rd Wave на Ixtreme прошивках 1.4х и 1.5. Вы сможете играть не обновляя вашу прошивку до версии 1.51, просто пропатчив образ.
    
    Внимание!!!!!!!!!!
    1) Не играть с пропатченым образом в Live - моментальный бан
    [B]2) Если заходите в Live обязательно вытащите диск с пропатченой игрой из привода[/B]
    
    Инструкция:
    1) Запустить файл ppf-o-matic3.exe
    2) Указать на образ ISO с игрой
    3) Указать на патч v14-15.ppf
    4) Применить
    5) Играть (не в Live)!
    неужели достаточно просто вытащит диск :blink:
     
  2. Dojo

    Dojo www.maxipavel.ru

    Сообщения:
    3.431
    Симпатии:
    581
    Баллы:
    303
     
  3. Spider

    Spider Well-Known Member

    Сообщения:
    312
    Симпатии:
    10
    Баллы:
    68
    Он наверно имел ввиду что банят только когда диск в приставе.
     
  4. The REAL

    The REAL Only On NEOG

    Сообщения:
    12.182
    Симпатии:
    1.265
    Баллы:
    623
    просто тут Шизо говорил что вытаскивание диска не спасает, все все равно записуется и т.п.
     
  5. VaaN

    VaaN Stella Maris

    Сообщения:
    20.816
    Симпатии:
    2.211
    Баллы:
    623
    Игра Cars Race O Rama идет с защитой Wave4

    http://xboxlifestyle.net/2009/10/15/microsoft-hits-back-at-piracy-pirates-break-security-already/

    Владельцы прошивки 1.6 могут скачать загрузочный диск для обхода новой защиты. Те у кого 1.5 пока ждут патча. А владельцы прошивки 1.51 могут не беспокоиться, насколько я понял эта прошивка обходит wave4.
     
  6. Steve

    Steve Well-Known Member

    Сообщения:
    6.203
    Симпатии:
    1.709
    Баллы:
    523
    К ночи как раз хотел перешиться на новую ix1.6 для WAVE4, не за горами WAVE 5,6,7.....что этим хочет доказать MS!?! только разве, что перешиваться надо будет раз в полгода,что конечно сузит круг юзеров бэкапов,ибо из них имхо только 10% в состоянии сами вскрыть консоль и перепрошить привод.
     
  7. VaaN

    VaaN Stella Maris

    Сообщения:
    20.816
    Симпатии:
    2.211
    Баллы:
    623
    Может лучше 1.5.1, а то с загрузочного диска играть как то не круто.
     
  8. Steve

    Steve Well-Known Member

    Сообщения:
    6.203
    Симпатии:
    1.709
    Баллы:
    523
    Наверно подожду все-таки вообще обновляться,до следующей стоящей гамы с WAVE4...пока все пашет и лана,а то как начнешь заниматься улучшениями на ровном месте,так привод ненароком спалишь ))) а там глядишь и глобальное решение вопроса подоспеет...
     
  9. Vladimir Rus

    Vladimir Rus E. X. TERA-PARFENONAS

    Сообщения:
    10.563
    Симпатии:
    1.639
    Баллы:
    623
    Так что нам не поиграть в новый MW2?!!!!
     
  10. VIKING

    VIKING Well-Known Member

    Сообщения:
    6.762
    Симпатии:
    438
    Баллы:
    343
    Ты разве лицушечку не возмёшь?
     
  11. VaaN

    VaaN Stella Maris

    Сообщения:
    20.816
    Симпатии:
    2.211
    Баллы:
    623
    Vladimir Rus,
    Прошиваться на 1.51 и играть во все что угодно, в описании прошивки кстати сказано что она поддерживает защиты Wave X, т.е. и 3, и 4, и возможно следующие.
     
    Vladimir Rus нравится это.
  12. VIKING

    VIKING Well-Known Member

    Сообщения:
    6.762
    Симпатии:
    438
    Баллы:
    343
    Думаю патч для образов сделают...как и сейчас для 3волны есть, чтоб не шить ничего..
     
  13. 3Bepobou

    3Bepobou пингвин разпочинился!

    Сообщения:
    4.548
    Симпатии:
    383
    Баллы:
    253
    В свое время хотел, чтобы мне бокс прошили на 1.6 - отговорили на 1.51! Ой не зря...

    Есть такой патч, который отключает проверки на 1.6. Правда он стремный - при волне банов палится на ура.
     
  14. Fenix

    Fenix Злой Гений Базара

    Сообщения:
    4.118
    Симпатии:
    200
    Баллы:
    223
    У меня 1.6 , пока не спалился, Я в принципе в онлайне не играю особо, мне главное чтоб хоть сильвер работал, скачал себе Шадоу комплекс и кучу других аркад, пока что хватит.
    Кстати игруха Splosion man очень порадовала, просто оторва :)
     
  15. ps2fan

    ps2fan Долбанутый консольщик

    Сообщения:
    2.346
    Симпатии:
    110
    Баллы:
    123
    http://www.xbox-scene.com/xbox1data/sep/EkVVyyyEllIGZBWnZN.php

    Всё же до выхода новой прошивки лучше держать 1.6.
     
  16. Vladimir Rus

    Vladimir Rus E. X. TERA-PARFENONAS

    Сообщения:
    10.563
    Симпатии:
    1.639
    Баллы:
    623
    VaaN,
    Спасибо
     
  17. VaaN

    VaaN Stella Maris

    Сообщения:
    20.816
    Симпатии:
    2.211
    Баллы:
    623
    Кто нибудь патчил wave4 патчем для wave3, работает? или обязательно сначала даунгрейдить?
     
  18. VIKING

    VIKING Well-Known Member

    Сообщения:
    6.762
    Симпатии:
    438
    Баллы:
    343
    у меня айэкстрим 1.4 пачил Теккен6 пачем для 3 волны.
    Всё заработало, правда Даш надо тоjе обязательно апдейтнуть.
     
  19. ignore

    ignore Well-Known Member

    Сообщения:
    151
    Симпатии:
    7
    Баллы:
    63
    вот у меня все новые игры работают. и forza 3 и gta новая. это значит какая у меня прошивка?
     
  20. Niko Bellic

    Niko Bellic New Member

    Сообщения:
    39
    Симпатии:
    4
    Баллы:
    0
    Либо очень старая, либо очень новая (iX1.51 которой 2 месяца только), если очень старая, то бан в Лайве обеспечен.