Помогите плз.....

Тема в разделе "Персональный компьютер", создана пользователем TredS, 12 май 2010.

  1. TredS

    TredS Well-Known Member

    Сообщения:
    53
    Симпатии:
    1
    Баллы:
    56
    За раннее извиняюсь, если тут нельзя просить помощи о техничиских проблемах PC

    Предыстория(сразу говорю, тут всё подробно литературно изречено) : Живёт и служит мне мой комп уже как 3 года... Ни одну запчасть не менял, только докупил оперативку на 2гб и жестак на террабайт (160гб жутко мало)... Играл я на нём не много, в основном сёрфил в инете, но все новинки (до Gta IV включительно) запускал и тестил. Как то раз я заметил немного неадекватную реакцию мышки, она просто жутко тормозила, затестил CPU: нагрузка 98%, думаю нездоровая фигня. Перезагрузил, играл потом ещё с месяца 2 и как тока не шаманил над видеокартой и процесором и смог выдать GTA IV на 15-18 fps на средних настройках и без теней (видяха не тени не звук наглухо не воспринемает, тупо fps падает до 2-3 кадров) и вдруг начал искажатся звук, он немного подтрормаживал. Я отключил колонки, но позже играть стало не возможно, всё глючило и вконце концов наглухо зависло... Решил больше не ставить эксперементы на играх, перестал играть вообще в GTA IV просто сидел инете и скайпе и вдруг опять заметил на этот раз жестоко тормозящий звук, после перезагрузке всё вроде отпустило. Запускаю игру sims 2, чуток сыграл(минуты 2) и вдруг все обьекты начали искажатся, поплыли лаги, звук просто тормозил, появлялись левые текстуры и прочая байда... С тех пор как запускаю игры идут такие лаги. Ещё просто когда ничего не делаю появляются полосы на экране или за мышкой, переодически в скайпе глючит звук...

    Кратко(!!!): С недавних пор играя минут 5 в любые игры (в основном это с 3d) начинаются лаги, искажения и пропадания текстур, искажение звука и тормоза. Переодически просто на экране ползут непонятные полоски, они не мешают, но раздражают. Как смогу сделаю скрин, просто на win 7 как то не понятно для меня.

    Системки компа выложу позднее, как найду доки.

    Пробовал: Была win xp: менял дрова на видяху и звуковуху, меня л винду, в конце концов поставил вторую севен-результата просто нет, причём не в лучшую не в худшую сторону. Тестил температуру: видяха чуть завышена, проц чуть завышен остальное в норме.

    Грешу на метеринку: звуковуха встроенная, ставил видяху брата (gf 9800gt 1 gb) вроде бы всё работало, у него с моей видяхой тоже

    помогите чем можете плизззз.....

    знаю, что много написал, просто мб кому то подробнее будет яснее...

    Заренее извиняюсь за неграмотную речь и грамматические ошибки.
     
  2. TredS

    TredS Well-Known Member

    Сообщения:
    53
    Симпатии:
    1
    Баллы:
    56
    Система
    --------------------------------------------------------------------------------

    Производитель Gigabyte Technology Co., Ltd.
    Модель 965P-S3
    Суммарный объем системной памяти 3,00 ГБ ОЗУ
    Тип системы 32-разрядная операционная система
    Число ядер процессора 2
    64-разрядная поддержка Да

    Хранилище
    --------------------------------------------------------------------------------

    Суммарный объем жестких дисков 1081 ГБ
    Раздел диска (C:) 12 ГБ свободно (114 ГБ всего)
    Раздел диска (D:) 7 ГБ свободно (35 ГБ всего)
    Диск носителя (E:) Компакт-диск/DVD
    Диск носителя (L:) Компакт-диск/DVD
    Раздел диска (Z:) 655 ГБ свободно (932 ГБ всего)

    Графика
    --------------------------------------------------------------------------------

    Тип видеоадаптера NVIDIA GeForce 7600 GS
    Общий размер доступной памяти видеоадаптера 1535 МБ
    Используемая видеопамять 256 МБ
    Используемая системная память 0 МБ
    Общая системная память 1279 МБ
    Версия драйвера видеоадаптера 8.17.11.9713
    Разрешение основного монитора 1280x1024
    Версия DirectX DirectX 9.0 или более поздней версии

    Сеть
    --------------------------------------------------------------------------------

    Сетевой адаптер Marvell Yukon 88E8056 PCI-E Gigabit Ethernet Controller

    Системки
     
  3. Bahamut2k

    Bahamut2k shpongled

    Сообщения:
    10.153
    Симпатии:
    933
    Баллы:
    523
    Проверь крутится ли кулер на видеокарте. Если ты гнал видяху, то, вероятно, испортилась видеопамять. Еще посмотри не вздулся ли конденсатор(ы) на маме. Погоняй Memstest. Возможно разные планки оперативной памяти плохо совместимы иии одна из них дефектная. Пока больше ничего посоветовать не могу.
     
  4. TredS

    TredS Well-Known Member

    Сообщения:
    53
    Симпатии:
    1
    Баллы:
    56
    могу сказать одно-сам пришёл в шок, кошда не обнаружил кулера на видяхе, там просто радиаторы и те...
    все остальные кулеры внорме недавно все разбирал протирал пыль искал механические повреждения
     
  5. TredS

    TredS Well-Known Member

    Сообщения:
    53
    Симпатии:
    1
    Баллы:
    56
    я тоже на мать грешу

    кулеры все чистые, которые есть, проц вроде особо и не горячий после работы.
    мб просто остывает, пока разбираю.

    ну вечерком гляну на конденсаторы и проц, малоли что там.
     
  6. TredS

    TredS Well-Known Member

    Сообщения:
    53
    Симпатии:
    1
    Баллы:
    56
    всё проверил, всё в норме.....

    пробрвал сносить дрова на звуковуху, отрубать в биосе и подобное-никакого эффекта

    [​IMG]
    вот такие лаги плывут по экрану, главное если свернуть игру и продолжить, то они изчезают

    када поиграл, написано-недопустимый режим тра-ля-ля.. сменил частоту обновления на родную 60, она стояла аж 85мгц, посидел минуты 2-экран вырубился
     
  7. Bahamut2k

    Bahamut2k shpongled

    Сообщения:
    10.153
    Симпатии:
    933
    Баллы:
    523
    Видяха, скорее всего, kaputt.
     
  8. TredS

    TredS Well-Known Member

    Сообщения:
    53
    Симпатии:
    1
    Баллы:
    56
    точно не южный мост на мамке (он если чр вроде отвечает за проц, видяху, звукову, usb и прочее подобное)??
    просто жалко купить видяху и не поможет(
     
  9. Zografa

    Zografa Луд Умора Няма !

    Сообщения:
    4.213
    Симпатии:
    1.136
    Баллы:
    473
    А ето не перегрев ? Может система в throttling входит ?
    Запусти EVEREST и посмотри на температуру ...в idle и в full load состояниях.
     
  10. The REAL

    The REAL Only On NEOG

    Сообщения:
    11.648
    Симпатии:
    1.026
    Баллы:
    623
    ггг, ниче се)
    А так да, согласен что видяхя сдохла. Распространенное явление кстати.
     
  11. daxter.

    daxter. Well-Known Member

    Сообщения:
    2.045
    Симпатии:
    81
    Баллы:
    113
    это не лаги, а артефакты, меняй видеокарту, либо неси в ремонт

    PS. что-то мне подсказывает, что у тебя версия 7600gs с пассивным охлаждением:confused:
     
  12. TredS

    TredS Well-Known Member

    Сообщения:
    53
    Симпатии:
    1
    Баллы:
    56
    сегодня как пришёл запустил игру, сперва всё норм, минуты через 2 глюки
    [​IMG] fps гдето 63
    потом падение fps
    [​IMG] fps гдето 45
    а потом вообще полный балаган, искажение звука и fps с начальных 60 стало 4
    [​IMG] fps 4-7
    уже и не знаю что делать, одни знакомые хором говорят материнка, другие видяха
    после перезагрузки темперптура видяхи 56 и она самая большая из всех
     
  13. TredS

    TredS Well-Known Member

    Сообщения:
    53
    Симпатии:
    1
    Баллы:
    56
    показатели everest`a

    Поле Значение
    Свойства датчика
    Тип датчика ITE IT8718F (ISA 290h)
    Тип датчика ГП Driver (NV-DRV)
    Системная плата Gigabyte 965P / 965QM Series
    Обнаружено вскрытие корпуса Да

    Температуры
    Системная плата 43 °C (109 °F)
    ЦП 24 °C (75 °F)
    ЦП 1 / Ядро 1 48 °C (118 °F)
    ЦП 1 / Ядро 2 46 °C (115 °F)
    Графический процессор 56 °C (133 °F)
    WDC WD1001FALS-00J7B1 37 °C (99 °F)
    WDC WD1600JS-00NCB1 31 °C (88 °F)

    Вентиляторы
    ЦП 1119 RPM

    Вольтаж
    Ядро ЦП 1.18 V
    +3.3 V 3.38 V
    +12 V 12.06 V
    +5 V резерв 5.16 V
    DIMM 1.90 V
     
  14. TredS

    TredS Well-Known Member

    Сообщения:
    53
    Симпатии:
    1
    Баллы:
    56
    если это про то, что без кулера то да, тока радиаторы
     
  15. The REAL

    The REAL Only On NEOG

    Сообщения:
    11.648
    Симпатии:
    1.026
    Баллы:
    623
    Надеюсь ты отлепил их, почистил, намазал пастой, поставил на место плотненько и прикрутил сверху копеешный 80-мм кулерок на всяк случай? :D
    Или ты нам тут мозги скринами паришь :confused::mad::D
     
  16. TredS

    TredS Well-Known Member

    Сообщения:
    53
    Симпатии:
    1
    Баллы:
    56
    на их вообще ниразу не трогал, что б не испортить ненароком....

    если всё же вывод, что видяха, то проще взять новую
     
  17. The REAL

    The REAL Only On NEOG

    Сообщения:
    11.648
    Симпатии:
    1.026
    Баллы:
    623
    тогда к чему вопросы? неси в ремонт, там тебе все потрогают и починят :D
     
  18. TredS

    TredS Well-Known Member

    Сообщения:
    53
    Симпатии:
    1
    Баллы:
    56
    то есть видяха???

    вот щяс комп не напрягал, температура 55, а максимальная вроде как 60

    просто смысла не видно, если это 100% видяха, то куплю новую, если же нет, то докуплю то, что нужно
     
  19. The REAL

    The REAL Only On NEOG

    Сообщения:
    11.648
    Симпатии:
    1.026
    Баллы:
    623
  20. Флэки

    Флэки Iron Wolf

    Сообщения:
    2.847
    Симпатии:
    174
    Баллы:
    123
    TredS, е-мое, если не разбираешься, то иди и отнеси комп в ремонт, а не занимайся самолечением.