Дополнительный монитор

Тема в разделе "Персональный компьютер", создана пользователем xonnel, 27 фев 2011.

  1. xonnel

    xonnel Well-Known Member

    Сообщения:
    246
    Симпатии:
    12
    Баллы:
    63
    Решила подключить к компу дополнительно еще телевизор, дабы смотреть фильмы на большом экране. Все бы ничего, только вот на телевизоре почему-то изображение голубого оттенка.Поменяла провода с телека и монитора местами, телек стал нормальным, а монитор с голубым оттенком.Оставила бы так,да только панель запуска закреплена на телеке,а это неудобно.Можно что-нить с цветом сделать ?
     
  2. Лекс

    Лекс РАЖДЁН, ШТОБ ЖРАТЬ

    Сообщения:
    16.843
    Симпатии:
    550
    Баллы:
    523
    Поползай внимательней по настройкам видеокарты (неплохо бы скачать последний драйвер). Я как-то бился над подобной проблемой, только всё было красное вроде, как-то решили в итоге.
     
  3. DARkmax

    DARkmax Любитель эксклюзивов

    Сообщения:
    2.679
    Симпатии:
    200
    Баллы:
    143
    Видимо стоит режима цвета 9300K
     
  4. xonnel

    xonnel Well-Known Member

    Сообщения:
    246
    Симпатии:
    12
    Баллы:
    63
    Все опползала, решение так и не нашлось (((
     
  5. dimm

    dimm Moderator Команда форума

    Сообщения:
    15.633
    Симпатии:
    3.817
    Баллы:
    623
    xonnel,
    Уважаемая, Вы бы не могли в следующий раз давать больше исходной информации? Что за видеокарта у вас, каким способом подсоединяте комп к TV (VGA/DVI/HDMI/Component)? Если компонентым кабелем (3 тюльпана только для видео), то может просто перепутали штекера при подсоединении? Попробуйте обновить драйвера на свою видеокарту до последних (какая у вас от ATI либо от nVidia). Могли, что-то подпалить при подключке, кстати. Все коннекты делать только при отключенных источниках, затем включить сначала TV, а уж затем комп.
     
  6. xonnel

    xonnel Well-Known Member

    Сообщения:
    246
    Симпатии:
    12
    Баллы:
    63
    Видюха - ATI Radeon 9600/9550/X1050 Series.Названий разъемов не знаю ((( Но, через 1 подключен монитор, через 2 ( через переходник ) - TV.
    1.jpg

    Кстати, когда через 2 разъем ( через переходник ) TV служил вместо монитора (того просто не было), с цветом все было нормально.По ходу, цвета искажаются только на доп. мониторе, когда подключены и монитор и ТВ вместе.
     
  7. dimm

    dimm Moderator Команда форума

    Сообщения:
    15.633
    Симпатии:
    3.817
    Баллы:
    623
    Даже не знаю, что посоветовать. Но попробовал бы скачать свежие драйвера именно на вашу видяху (а она у вас довольно старая и какие попало не пойдут), удалил бы старые, а затем поставил скачанные новые. О результатах доложил бы здесь. :) Жду отчет.
     
  8. xonnel

    xonnel Well-Known Member

    Сообщения:
    246
    Симпатии:
    12
    Баллы:
    63
    Я наверно шибко туплю,но как можно удалить старые? И как я потом поставлю новые, если монитор скорее всего без дров не включится.А вообще драйвера я обновляла,никакого рез-та.
     
  9. Vic

    Vic L0neWarri0r

    Сообщения:
    2.170
    Симпатии:
    157
    Баллы:
    123
    Не знаю насчёт радеонов, как там делается, но я так понял, сейчас активны оба выхода, попробуй установить отображение только 1го дисплея (на раб. столе, правой кнопкой, параметры ati или типа того, там будет что-то типа "дисплей"), а потом просто переключай с одного другой, в зависимости от нужды. Видимо чего-то не хватает для отображения сразу 2х, может питания, либо на самой карте что-то накрылось.
    А может тупо 1 из кабелей испорчен? =)
     
  10. dimm

    dimm Moderator Команда форума

    Сообщения:
    15.633
    Симпатии:
    3.817
    Баллы:
    623
    Да, кстати, попробуй кабель заменить. И посмотри внимательно на всякий случай, штырьки на разъемах кабелей нигде не загнуты?

    Включится, не бойся. Все конечно дрова ставят поверху, особо не парясь. Но лучше старые вместе с настройками и профилями снести и новые накатить. Есть даже еще спецпроги для чистки хвостов дров :)
     
  11. xonnel

    xonnel Well-Known Member

    Сообщения:
    246
    Симпатии:
    12
    Баллы:
    63
    Все попробовала. Все таки наверно, что-то со 2м выходом,потому что при любом кабеле именно от 2 го синее изображение.Может и правда при подключении что-то подпалила.