PS2 Звук в играх PSX

Тема в разделе "PlayStation 4", создана пользователем bratelo, 23 авг 2007.

  1. bratelo

    bratelo Well-Known Member

    Сообщения:
    69
    Симпатии:
    7
    Баллы:
    63
    Всем привет!
    Проблема такая, до этого гонял на своей PS2 только родные игры, а тут решил вспомнить молодость и прикупил MGS и качнул Crash`a. Там все отлично работало. Вчера докачав Dino Crisis 2 решил и его проверить и обнаружил, что на отрендеренных заставках отсутствует звук, сама игра идет с нормальным звуком, соответственно заставки на движке игры тоже.
    После этого врубил Silent Hill - то же самое.

    Приставка подключена только по оптике, может из-за этого?
     
  2. romka

    romka Очень главный

    Сообщения:
    4.459
    Симпатии:
    180
    Баллы:
    203
    В паре-тройке игр для PS2 есть проблемы со звуком в заставках при использовании "оптики" - там звук идёт только на "тюльпаны" и по "оптике" в тоже самое время идёт тишина. Возможно, тут что-то подобное.
     
  3. bratelo

    bratelo Well-Known Member

    Сообщения:
    69
    Симпатии:
    7
    Баллы:
    63
    Cегодня подключил простые тюлбпаны - результат тот же.
    Какие будут соображения?
     
  4. ArhiAngel

    ArhiAngel Painkiller

    Сообщения:
    4.207
    Симпатии:
    271
    Баллы:
    223
    bratelo, я так понимаю нет звука в мувиках ?
    Жаль, но на дисках у меня нету ни одной из приведённых тобой игр. В коллекции есть, а на носителях готовых к игре нету.
     
  5. bratelo

    bratelo Well-Known Member

    Сообщения:
    69
    Симпатии:
    7
    Баллы:
    63
    Абсолютно верно, именно в мувиках!
    Попробывал Vagrant Story - то же самое.
    А теперь еще прикол, может у кого есть Sniper Elite? Только у меня нет звуков от выстрелов в игре? Причем как по оптике, так и по тюльпанам.
     
  6. ArhiAngel

    ArhiAngel Painkiller

    Сообщения:
    4.207
    Симпатии:
    271
    Баллы:
    223
    Сидел и пол часа пытался запустить Vagrant Story (чип у меня такой). Мои муки были вознаграждены прекрасным роликом с замечательной музыкой.
    Вывод: дело в самой консоли или в чипе. И если судить по-тому, что по тюльпанам звук тоже не идёт, значит больше ничего ,кроме двух предложенных мной вариантов, быть не может.
     
  7. aleXander

    aleXander Well-Known Member

    Сообщения:
    279
    Симпатии:
    1
    Баллы:
    61
    bratelo,
    Могу лишь добавить, что у меня Silent hill идёт со звуком в роликах, как положено. Давай сравним "исходные даные". У меня Silent hill NTSC U\C (SLUS_007.07), консоль 70008, чип ModBo 2.

    Есть 2 идиотских предположения...
    1. В настройках консоли есть пункт Digital out вкл\выкл. У меня за отсутствием "оптической" аппаратуры он выключен. (Хотя звук в SH есть и при вкл, и при выкл);
    2. Ну уж совсем никак не связано, но мало ли :) Попробуй в настройках драйвера PlayStation поменять скорость чтения диска на... Как там её? Высокая?
     
  8. bratelo

    bratelo Well-Known Member

    Сообщения:
    69
    Симпатии:
    7
    Баллы:
    63
    Что касается предположений - ничего идиотского, сам подумал об этом, вырубаю оптику (через меню) - эффект такой же, с драйвером не пробывал.
    По поводу Silent Hill, воодные данные в целом не сходятся.
    у меня Silent hill NTSC U\C (SLUS_007.07), консоль 77ХХХ, чип х/з (игры от PSX и ДВД двойное нажатие). По ходу склоняюсь к версии ArhiAngel - дерьсовый или неправильно установленный чип.
     
  9. Sonne

    Sonne Well-Known Member

    Сообщения:
    44
    Симпатии:
    1
    Баллы:
    61
    У меня кстати тоже в сайленте в мувиках звука не было.
    В остальных есть.
    Чип MYTH.
     
  10. ArhiAngel

    ArhiAngel Painkiller

    Сообщения:
    4.207
    Симпатии:
    271
    Баллы:
    223
    Чип Миф, но в сайленте звук был (вроде). Потому что люблю первый мувик смотреть.
    Если задуматься, то чип тут не при чём. Он никак не влияет на вывод звука. Может сама консоль ?
     
  11. bratelo

    bratelo Well-Known Member

    Сообщения:
    69
    Симпатии:
    7
    Баллы:
    63
    по ходу разобрался.
    Данный глюк пока встречался только в NTSC версиях. Вчера опробывал PAL версию Dino Crisys - все работает.
    Поэтому теперь буду уже тестить на новом чипе (заказал себе DMS4).