PS3 Ребят, нужна помощь. Срочно! PS3 выдает черный экран после установки линукса

Тема в разделе "PlayStation 4", создана пользователем h00die, 23 сен 2007.

  1. h00die

    h00die Well-Known Member

    Сообщения:
    8
    Симпатии:
    1
    Баллы:
    57
    Я смотрю тут собралось много разбирающегося народу в приставке, нужна ваша помощь. Вобщем, проблема такая:
    Скачал я Yellow Dog 5.0.1, зарезал на болванку, отформатировал жесткий диск на пс3, указал новую приоритетную систему в меню приставки, вставил диск с линухом, прошел процесс инсталляции, перезапускаю приставку, выпрыгивает черный экран с двумя пингвинами и много-много текста. Вроде чтото поставилось, но не до конца, т.к. после установки просто черный экран и все. я уже и перезапускал приставку, форматировал хдд через комп, и все равно при включении приставка выдает только черный экран. Мне так кажется, что я где то тупанул. Помогите пожалуйста вернуть все обратно!(
     
    ps2fan нравится это.
  2. VaaN

    VaaN Мега Аватар

    Сообщения:
    19.506
    Симпатии:
    1.690
    Баллы:
    623
    Навеное ставил на не HD телик, когда будешь включать приставку, зажми кнопку power на 5сек., пока она не бипнет :)
     
  3. h00die

    h00die Well-Known Member

    Сообщения:
    8
    Симпатии:
    1
    Баллы:
    57
    Кстати да, когда пытался ставить линукс, приставка была подключена к маленькому жк телевизору через тюльпаны. Сейчас попробую воткнуть на плазму через хдми. Попозже отпишусь.
     
  4. h00die

    h00die Well-Known Member

    Сообщения:
    8
    Симпатии:
    1
    Баллы:
    57
    Нет, проблема осталась.
    Сейчас опишу подробнее суть.
    1) Отформатил диск
    2) Выбрал установку новой системы
    3) Указал оставить 10гб для системы пс3
    4) Вставил диск с линухом
    5) Прошла установка системы через оболочку пс3
    6) после перезапуска системы вылезло оконо установки линуха с 2мя пингвинами, чтото начало ставиться, причем было сообщение после надписи "Mount image" что чего то не хватает и после этого черный экран.
    7) Сейчас, когда включаешь приставку, черный экран (и через тюльпаны и через хдми шнур). Приставка работает, зеленая лампочка горит.
    Диск с линухом я боюсь вставлять в привод, что делать не знаю. Need help! :'-(
     
  5. Fuzzy

    Fuzzy Δμιτρυ Ω

    Сообщения:
    1.315
    Симпатии:
    71
    Баллы:
    93
    опять же попробуй подключить через хдми и зажать кнопку PS на 5 сек
     
  6. VaaN

    VaaN Мега Аватар

    Сообщения:
    19.506
    Симпатии:
    1.690
    Баллы:
    623
  7. NAZAR

    NAZAR Well-Known Member

    Сообщения:
    239
    Симпатии:
    27
    Баллы:
    68
    Не HDMI а простые тюльпаны.
     
  8. h00die

    h00die Well-Known Member

    Сообщения:
    8
    Симпатии:
    1
    Баллы:
    57
    Вобщем мне тут добрые люди обьяснили в чем проблема. После того как линукс скопировал файлы установки на хдд пс3, я сдуру форматнул винт через компьютер, соответсвенно, бомбанулись все темп файлы линукса и теперь при включении приставки выпадает черный экран. Кто-нибудь может посоветовать нечто дельное помимо относа приставки в сервис центр сони, которого у нас в городе нет?
     
  9. Stratege

    Stratege Мне всё пох

    Сообщения:
    4.840
    Симпатии:
    285
    Баллы:
    223
    h00die,
    Попробуй так. Отключи всё от приставки, подключи приставку по тюльпанам из комплекта приставки, джойстик подключи по USB. Зажми на приставке кнопку питания и кнопку PS на джойстике на 10 секунд, приставка должна пропищать несколько раз через 3 секунды, не отпускай кнопки еще 7 секунд она должна будет пропищать еще пару раз. Это должна заставить её скинуть всё настройка на заводские настройки и загрузить GameOS.
     
  10. h00die

    h00die Well-Known Member

    Сообщения:
    8
    Симпатии:
    1
    Баллы:
    57
    Я знал, что мне тут помогут. Stratege, большое тебе человеческое спасибо что выручил. Радует то что сони выпустила неубиваемую приставку (ну не считая удара об асфальт).
    Всем еще раз спасибо, тему можно закрыть.