PS2 Pstwo+винт+toxic os.ПОМОГИТЕ!!!

Тема в разделе "PlayStation 4", создана пользователем Daga, 23 янв 2008.

  1. Daga

    Daga Well-Known Member

    Сообщения:
    9
    Симпатии:
    0
    Баллы:
    56
    Вот такая беда:приделал с помощью умельцев через шлейф винт к сони слим 7708.Все подключил работает,а при обращении к винту все виснет напроч.Да еще чип настройки не сохраняет.Подскажите в чем дело.Заранее спасибо.
     
  2. pvc1

    pvc1 Т-101

    Сообщения:
    6.858
    Симпатии:
    379
    Баллы:
    303
    А разве к 77008 можно по ide винт подключать ? Или ты с номером ошибся ?
     
  3. Скай

    Скай Well-Known Member

    Сообщения:
    260
    Симпатии:
    15
    Баллы:
    63
    К 77008 нельзя в любом случае. Там контактов нет :( (И поэтому я сижу на USB Advance и ругаюсь)
     
  4. Daga

    Daga Well-Known Member

    Сообщения:
    9
    Симпатии:
    0
    Баллы:
    56
    Да ошибся,версия 70004.Винт работает,но факт того что когда он определяеться проги виснут.Может это из-за чипа?Паяли по схеме.Так же при сохранении настроек чипа.
     
  5. ps2fan

    ps2fan Долбанутый консольщик

    Сообщения:
    2.346
    Симпатии:
    110
    Баллы:
    123
    Если чип настройки не сохраняет, значит это левый клон dms'а. Попробуй запустить прошивалку чипа, если руганется что "dms hardware not found", значит чип действительно левый.
     
  6. Daga

    Daga Well-Known Member

    Сообщения:
    9
    Симпатии:
    0
    Баллы:
    56
    Старт зажать что-ли?
     
  7. ps2fan

    ps2fan Долбанутый консольщик

    Сообщения:
    2.346
    Симпатии:
    110
    Баллы:
    123
    Скачай Toxic OS, и запусти его.
    А вообще откуда у стоит Toxic OS, сам поставил? Может все же стоит Toxic BIOS, раз чип настройки не сохраняет?
     
  8. Daga

    Daga Well-Known Member

    Сообщения:
    9
    Симпатии:
    0
    Баллы:
    56
    А если так,что из этого вытекает?Чип менять?
     
  9. Chook

    Chook Дерусификато

    Сообщения:
    1.677
    Симпатии:
    83
    Баллы:
    93
    при обращении к винту виснет... На сколько я знаю для тонких приставок нужен был патченный лоадер, иначе он вис. Может другой лоадер попробовать?
     
  10. ps2fan

    ps2fan Долбанутый консольщик

    Сообщения:
    2.346
    Симпатии:
    110
    Баллы:
    123
    В настоящем Toxic OS последней версии патч для v12 есть. Если винт припаян правильно, то TOS при обращению к винту не виснет. Автор темы, объясни по-человечески что у тебя там.

    HDLoader непатченый под слим пишет что винт не отформатирован, но не виснет.
     
  11. Daga

    Daga Well-Known Member

    Сообщения:
    9
    Симпатии:
    0
    Баллы:
    56
    загрузчик патченный.И виснут все проги.При обращении к винту.Винт начинает крутится и все.Сегодня попробую прошу поменять.
     
  12. ps2fan

    ps2fan Долбанутый консольщик

    Сообщения:
    2.346
    Симпатии:
    110
    Баллы:
    123
    Какой загрузчик?.. Говорю же, объясни подробно, в деталях что там у тебя и как ты делаешь, чтобы понятно было.
     
  13. Daga

    Daga Well-Known Member

    Сообщения:
    9
    Симпатии:
    0
    Баллы:
    56
    Объясняю: сони версия 70004,чип DMS4 toxic bios,шлейф припаян к плате.Допустим я запускаю лоадер или прогу которая видит винт,то все виснет.Пробовал прошить биос,а мне пишут:hardwer not detectet- чет такое.
     
  14. Daga

    Daga Well-Known Member

    Сообщения:
    9
    Симпатии:
    0
    Баллы:
    56
    Скажите пожалуйсто:если чип левый-то причина в нем?
     
  15. ps2fan

    ps2fan Долбанутый консольщик

    Сообщения:
    2.346
    Симпатии:
    110
    Баллы:
    123
    Чип подделка под DMS4 Lite. На оригинальный лайт, кстати, Toxic OS не поставишь. Но причина скорее всего не в нем.
    Проверь распайку еще несколько раз, лучше на трезвую выспавшуюся голову.
    Попробуй подрубить другой винт.
    Попробуй скачать чистый HDL и сам пропатчить его, чтобы наверняка убедиться что патч на нем есть. Скачать можно тут.
     
  16. ArhiAngel

    ArhiAngel Painkiller

    Сообщения:
    4.207
    Симпатии:
    271
    Баллы:
    223
    Тебе что-то неправильно припаяли, или что-то отпаялось. У самого такое было. Пара контактов слетела и все проги висли. При втором паянии отлетел один контакт, но приги уже не висли, они тупо не определяли веник.
    Покупай HD Combo. Гораздо проще.
     
  17. Daga

    Daga Well-Known Member

    Сообщения:
    9
    Симпатии:
    0
    Баллы:
    56
    А какой чип стоял?Может с ним проблема?