PS3 После разборки проблема с приводом.

Тема в разделе "PlayStation 4", создана пользователем belforrrr, 25 июл 2011.

  1. belforrrr

    belforrrr Well-Known Member

    Сообщения:
    331
    Симпатии:
    17
    Баллы:
    68
    Проблема в следующем:

    После разборки привод отказывается принимать диски, при этом синий диод горит всегда, т.е. привод думает что диск находится внутри.

    Что я пробовал:

    Отсоединял шлейфы от всех блоков привода (датчик загрузки, линза, мотор) - привод думает что диск внутри.

    Сам привод в рабочем состоянии, т.к. если запустить диск на голом шпинделе с магнитом, то всё прекрасно читается и играется.

    Собирал механику как мне думается правильно, т.к. по другому больше никак и не соберешь. На ютьюбе среди множества видео нашел пару именно с KEM 410 ACA - делал как там сказано:

    http://www.youtube.com/watch?v=8MqjOWokmBs
    http://www.youtube.com/watch?v=z8zYCThR68o
    http://www.youtube.com/watch?v=K9X1jO-oEhk

    На 10 секундное удерживание кнопки выброса никак не реагирует. (по идее должен быть ресет привода). На простое нажатие такая же реакция. (никаких звуковых сигналов)

    Восстановление файловой системы и реконструкция базы данных из рекавери не помогают (К.О.)

    Пробовал другой шлейф к материнке (от CECHG, но привод такой же) - та же история.

    Фотка разъема на приводе. Какой-то непонятный разъем - с левой стороны шлейф входит не так глубоко как с правой. В итоге шлейф вставляется перекошено. Если вставить шлейф не до конца, но параллельно защелке, то звукового сигнала при нажатии на кнопку выброса не будет (при выключенной консоли - обычное включение). Если вставить шлейф с перекосом, то при нажатии на кнопку три писка (при выключенной консоли - также три писка и консоль не включается). В обоих случаях синий диод горит.

    [​IMG]
     
  2. belforrrr

    belforrrr Well-Known Member

    Сообщения:
    331
    Симпатии:
    17
    Баллы:
    68
    Ура =)
    После того как сам внимательно посмотрел на фотку - понял, что левая часть защелки просто-напросто осталась в закрытом положении. Другими словами - тупо развалилась (вероятно когда отклеивал китайский стикер, державший шлейф на месте. Низачто не подумал бы что он такой хрупкий, знал бы - и лезть бы не стал). Вычистил останки, вставил шлейф, и всё прекрасно заработало. Зато теперь есть опыт переборки привода. Раз 20 точно перебрал =)
     
    wish и ArhiAngel нравится это.
  3. ArhiAngel

    ArhiAngel Painkiller

    Сообщения:
    4.207
    Симпатии:
    271
    Баллы:
    223
    Поздравляю :)
     
    belforrrr нравится это.
  4. SAMuel

    SAMuel Well-Known Member

    Сообщения:
    670
    Симпатии:
    13
    Баллы:
    68
    Некачественный пластик, перепаленый, вот он и хрупкий, у меня схожая ситуация была с такимже разьемом портов джоев в ПС2