PS2 Почему, когда записываю фильмы на винт, они бывают не запускаются или звук пропадает?

Тема в разделе "PlayStation 4", создана пользователем Vlad77, 12 фев 2007.

  1. Vlad77

    Vlad77 Well-Known Member

    Сообщения:
    99
    Симпатии:
    0
    Баллы:
    60
    Думал что кодек виноват, нифига, я взял фильм, который не запускался вообще, с винта пс2 переписал на винт компьютера, и потом назад на винт пс2 и все заработало, стал запускаться. А звук вообще пропал, то было записано кино и я его уже начяал смотреть на приставке, а вчера запускаю звука нет :(. Правда я дозаливал на винт еще фильмы. Может это быть из за того, что я пользуюсь PS2PFSExplorer, и не всегда делаю размонтирование винта? или есть другая причина?
     
  2. mod

    mod Well-Known Member

    Сообщения:
    451
    Симпатии:
    32
    Баллы:
    73
    PS2PFSExplorer, это ответ на вопрос!
     
  3. Vlad77

    Vlad77 Well-Known Member

    Сообщения:
    99
    Симпатии:
    0
    Баллы:
    60
    так а какие другие варианты, что бы туда файлы залить? может им просто надо как то пользоваться по особому....
     
  4. Vic

    Vic L0neWarri0r

    Сообщения:
    2.170
    Симпатии:
    157
    Баллы:
    123
    Я через него заливаю,всё нормально...
    Попробуй плейер последний скачать.
     
  5. Vlad77

    Vlad77 Well-Known Member

    Сообщения:
    99
    Симпатии:
    0
    Баллы:
    60
    да вот стал по одному записывать вроде нормально стало, а когда пачку пишешь глючит :(. Плеер и так последний смс. Вот еще какой косяк создал папку а удалить ее никак не получается, ни через ule ни через PS2PFSExplorer, может че посоветуете?