PS2 Питание кулера

Тема в разделе "PlayStation 4", создана пользователем InSane, 19 май 2007.

  1. InSane

    InSane Well-Known Member

    Сообщения:
    161
    Симпатии:
    3
    Баллы:
    61
    Здравствуйте!
    Имеем: SCPH-50004 V10 PAL
    Проблема: оторвали разъем питания кулера, припаяли сами на место - эффекта ноль, сопротивление есть, питания нет.
    Кулер 7V, пробовали припаять его к месту, где питается чип, 3.3V. Он крутится, но приставка вырубается через 15 минут от перегрева. Нашли 12V (ибо это не сложно), но туда припаивать смысла нет...

    Кто знает, где можно запитать 7V? (хотя бы 5V или 9V).
    Очень не нравится смотреть на раненую приставку...

    Спасибо за помощь!
     
  2. Chippy

    Chippy Well-Known Member

    Сообщения:
    102
    Симпатии:
    3
    Баллы:
    61
    на любую "кренку" припаяйте.
    там их куча от 5вольт и до 8.
    это транзистор с тремя ногами лежачий.
    там есть транзистор левее от разъема, он вроде 8 вольт дает на джойстик тряску. Вот прям к нему. Там еще предохранитель стоит, он горит часто и трушение пропадает у джойстиков.
     
  3. InSane

    InSane Well-Known Member

    Сообщения:
    161
    Симпатии:
    3
    Баллы:
    61
  4. realavt

    realavt Well-Known Member

    Сообщения:
    77
    Симпатии:
    7
    Баллы:
    63
    Я на своей 39008 умудрился провода вентилятора винтом пережать, да так что они закоротили - это я в очередной раз пыль так неудачно почистил :) Выгорел какой-то транзистор на плате, питания у кулера больше нет. Так я купил кренку 3-х вольтовую и припаял на блок питания, она одной ногой на 12 вольт, второй на землю попадает, а третья на воздухе висит, я к ней провод от кулера прицепил. Уже два с половиной года работает без проблем. Пробовал 5 вольт, но слишком шумит, так сильно гнать воздух даже летом не нужно. Естественно, теперь кулер даже в режиме ожидания крутится. Ну и фиг с ним, зато быстрее остывает :)
     
    Bugenhagen нравится это.
  5. Chippy

    Chippy Well-Known Member

    Сообщения:
    102
    Симпатии:
    3
    Баллы:
    61
    Рашн Пипл :)...
    Что рускому забава, -Китайцу смерть:)
     
  6. SAMuel

    SAMuel Well-Known Member

    Сообщения:
    670
    Симпатии:
    13
    Баллы:
    68
    можно поподробнее об этом, лучшебы ещё и фото приложить.

    у меня проблема вот такая - вибры практически нет!
    изредка джой вовремя игры ВИБРАНЁТ и всё, хотя когда в опциях игры врубаеш и вырубаеш вибру так вибрирует, а потом когда играеш вибры нету, тупо ноль вибры, токо изредка вибранёт и опять глухо как в танке.
    на любых джоях.
    В чём проблема?

    (первые сони я вкурсах что и где и как, а вот вторую пока инфы непопадалось)