ошибка explorer.exe

Тема в разделе "Персональный компьютер", создана пользователем VIncent_Valentine, 20 мар 2008.

  1. VIncent_Valentine

    VIncent_Valentine Well-Known Member

    Сообщения:
    516
    Симпатии:
    16
    Баллы:
    68
    Вообщем ошибка довольно известная. при открытии какой-либо папки или файла выскакивает "explorer.exe обнаружена ошибка" и отправить отчет, не отправлять.

    Как от нее избавиться? Если раньше стандартной проверки антивирусом было достаточно для устранения этой проблемы, то теперь ничего не помогает.

    Что делать? Не переустанавливать же систему?
     
  2. Vic

    Vic L0neWarri0r

    Сообщения:
    2.170
    Симпатии:
    157
    Баллы:
    123
    1-Попробуй на мой заменить,кинь в папку "WINDOWS"...
    http://ifolder.ru/5817040
    2-Скачай последнюю версию Касперского и обнови базы...
     
  3. ShellShocked

    ShellShocked Critters У

    Сообщения:
    1.223
    Симпатии:
    120
    Баллы:
    103
    Можно отключить занудное "отправить отчет" :)
     
  4. ps2fan

    ps2fan Долбанутый консольщик

    Сообщения:
    2.346
    Симпатии:
    110
    Баллы:
    123
    KLite Codek pack? У меня с ним такая же фигня, когда смотришь папку с видео. Мне то по барабану, я тоталом пользуюсь, а вот жена бесилась..
     
  5. Vic

    Vic L0neWarri0r

    Сообщения:
    2.170
    Симпатии:
    157
    Баллы:
    123
    Есть ещё неплохой набор кодеков Ace Mega Codecs Pack...
     
  6. qaz2903

    qaz2903 Well-Known Member

    Сообщения:
    122
    Симпатии:
    3
    Баллы:
    61
    Давно пользуюсь Klite и ниразу не было ошибок explorer.exe
     
  7. VIncent_Valentine

    VIncent_Valentine Well-Known Member

    Сообщения:
    516
    Симпатии:
    16
    Баллы:
    68
    Ccылочку можно?
     
  8. Vic

    Vic L0neWarri0r

    Сообщения:
    2.170
    Симпатии:
    157
    Баллы:
    123
  9. ps2fan

    ps2fan Долбанутый консольщик

    Сообщения:
    2.346
    Симпатии:
    110
    Баллы:
    123
    Скорее всего K-Lite Mega + что-то еще выдает такой баг. И видимо с разными видео (разные кодеки) так же ведет себя по-разному. Сейчас у меня такой проблемы нет, может быть потому что я отключил кэширование превьюшек.
     
  10. VIncent_Valentine

    VIncent_Valentine Well-Known Member

    Сообщения:
    516
    Симпатии:
    16
    Баллы:
    68
    Версия 3.5.1 поганенькая. установил версию 3.4.5. теперь все нормально.