PS2 Обьясните новичку как запускать программы на PS2?

Тема в разделе "PlayStation 4", создана пользователем baton1, 6 ноя 2006.

  1. baton1

    baton1 Well-Known Member

    Сообщения:
    1
    Симпатии:
    1
    Баллы:
    57
    Обьясните новичку как запускать программы на PS2? Записал на CD-R
    uLaunchElf . При запуске PS2 происходит 2 запуска, первый длится 1 сек., вторая загрузка запускает проводник (флешку и диск) больше ничего не могу сделать. Помогите пожалуйста. Приставка чип.
     
  2. aleXander

    aleXander Well-Known Member

    Сообщения:
    279
    Симпатии:
    1
    Баллы:
    61
    Что значит два запуска?
    Ты имеешь в виду - браузер PS 2, в котором видны _карта памяти_ и диск? Или у тебя 2 запуска... LaunchElf'a? В общем, уточняй давай...

    На тот случай, если это всё-таки браузер PS 2, рассказываю: на диск должен быть записан сам файл .elf и файл system.cnf, который ты можешь взять с любого диска для PS 2 и поменять там имя файла на имя запускаемого .elf'а. Дальше. Для того, чтобы LaunchElf работал с флэшками, на диске должен быть файл USBD.IRX, который также надо поискать на дисках PS 2. Дальше. Если на CD у тебя записано менее 30 Mb, консоль может просто не увидеть диск. Набей его чем-нибудь, неважно чем. Ещё диск должен быть записан в формате CD-XA (Mode 2 Form 1), т.е., поставь в Неро нужные опции, или делай образ диска специальной прогой, например, CDGen, например, отсюда:
    http://www.sksapps.com/index.php?page=mis.html
     
  3. aleXander

    aleXander Well-Known Member

    Сообщения:
    279
    Симпатии:
    1
    Баллы:
    61
    Цитирую сам себя:
    Я, по-ходу, тормоз, но только вот сейчас я понял, что LaunchElf видит флэшки без модуля USBD.IRX... Я так понял USBD уже встроен в LE? И начиная с какой версии это так?
     
  4. pvc1

    pvc1 Т-101

    Сообщения:
    6.858
    Симпатии:
    379
    Баллы:
    303
    с версии 4.01c Beta
     
  5. aleXander

    aleXander Well-Known Member

    Сообщения:
    279
    Симпатии:
    1
    Баллы:
    61
    Хм, странно... У меня на версии 3.87 уже пашет :)