Нет видеосигнала ps 2

Тема в разделе "Другие платформы", создана пользователем sanek1407, 22 янв 2014.

  1. sanek1407

    sanek1407 Member

    Сообщения:
    5
    Симпатии:
    0
    Баллы:
    11
    Здрасвтвуйте, купил чип mod bo 4 припаял к плате все досканально проверил вроде ничего неперемкнул подключаю к телевизору включаю приставку работает хорошо звук идет но нет видеосигнала даже слышен запуск игр но видео нет .К телевизору подключаюсь обычным кабелем ps 2 .Подскажите в чем проблема и как ее устранить.
     
  2. Bикинг

    Bикинг Well-Known Member

    Сообщения:
    6.302
    Симпатии:
    2.579
    Баллы:
    523
    А до пайки все норм было?
     
  3. sanek1407

    sanek1407 Member

    Сообщения:
    5
    Симпатии:
    0
    Баллы:
    11
    да до этого играл на обычном телевизоре сейчас HDTV есть все разъемы
     
    Последнее редактирование: 22 янв 2014
  4. батарейкин

    батарейкин дважды будда

    Сообщения:
    1.388
    Симпатии:
    228
    Баллы:
    123
    Чип живой? А при пайке видеочип не грохнул? А платы смыл после паялова? Отпаивай, проверяй, ищи другой чип, запаивай. Фотки пайки в студию.
     
  5. sanek1407

    sanek1407 Member

    Сообщения:
    5
    Симпатии:
    0
    Баллы:
    11
    чип я отпаял такой же эфект
     
  6. RussianSwine

    RussianSwine The Swinest

    Сообщения:
    6.845
    Симпатии:
    1.693
    Баллы:
    523
    Эээ, а через что подключил к HDTV? Компонентный? По тюльпану пробовал подключать? Там вроде в настройках можно было развёртку настроить и тип вывода, может там что напутано? Вроде сборосить можно было.
     
  7. sanek1407

    sanek1407 Member

    Сообщения:
    5
    Симпатии:
    0
    Баллы:
    11
    Как сбросить ???
     
  8. RussianSwine

    RussianSwine The Swinest

    Сообщения:
    6.845
    Симпатии:
    1.693
    Баллы:
    523
    сделай "вслепую":
    1. Включи приставку с открытой крышкой и подожди загрузки.
    2. Один раз кнопку вниз, затем [​IMG]
    3. Три раза подряд кнопку вниз, затем [​IMG]
    4. Один раз кнопку вправо, затем [​IMG], затем [​IMG].
    5. Перезагрузи консоль. Должен включиться компонент.
     
  9. sanek1407

    sanek1407 Member

    Сообщения:
    5
    Симпатии:
    0
    Баллы:
    11
    Всем спасибо видеосигнал появился было перемкнуто 2 клемы на биосе !